Traduction du site

2015-10-31T20:25:33+01:00

Listes des ordinateurs HP que les pirates peuvent exploiter à distance

Publié par

Le rapport de sécurité publié sur la page de support de HP indique que les pirates potentiels peuvent maintenant exécuter le code arbitraire de système à distance

Listes des ordinateurs HP que les pirates peuvent exploiter à distance

Les PC / ordinateurs portables et les ordinateurs portables vulnérables à cette erreur de module comprennent:

  • HP EliteBook 725 G2
  • HP EliteBook 745 G1
  • HP EliteBook 755 G2
  • HP EliteBook 820 G1
  • HP EliteBook 820 G2
  • HP EliteBook 840 G1
  • HP EliteBook 840 G2
  • HP EliteBook 850 G1
  • HP EliteBook 850 G2
  • HP EliteBook 1040 G1
  • HP EliteBook 1040 G2
  • HP EliteBook Folio 9470m
  • HP EliteBook Revolve 810 G2
  • HP EliteBook Revolve 810 G3
  • HP ElitePad 1000 G2
  • HP Elite 1011 x2 G2
  • HP ProBook 430 G1
  • HP ProBook 430 G2
  • HP ProBook 440 G0
  • HP ProBook 440 G1
  • HP ProBook 440 G2
  • HP ProBook 450 G0
  • HP ProBook 450 G1
  • HP ProBook 450 G2
  • HP ProBook 640 G1
  • HP ProBook 645 G1
  • HP ProBook 650 G1
  • HP ProBook 655 G1
  • HP Pro X2 612 G1
  • HP Spectre x2 13-SMB Pro
  • HP ZBook 14
  • HP ZBook 14 G2
  • HP ZBook 15
  • HP ZBook 15 G2
  • HP ZBook 15U HP ZBook 17
  • HP Zbook 17 G2
  • MT41 Thin Client

HP a fourni des mises à jour de firmware importantes pour corriger les vulnérabilités.

Vérifiez si votre machine HP est dans la liste ci-dessus, sélectionnez "Support" et télécharger les pilotes. Utilisez "Trouver mon produit" pour sélectionner le nom de votre machine et choisir les pilotes compatibles.Assurez-vous que vous sélectionnez le système d'exploitation correct avant de télécharger les pilotes.

HP recommande également de télécharger le firmware 12.500.00.15.1803 de l'Indice de téléchargement de leur page de support. Suivez les instructions et installez le firmware de votre périphérique HP.

​lien vers la page de support HP

Voir les commentaires

commentaires

By pourtousavoir / +Get This!